<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://praag.org/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>All you need to know about restraining orders &#8211; praag.org</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="praag.org &raquo; Feed" href="http://praag.org" />
<link rel="alternate" type="application/rss+xml" title="praag.org &raquo; Comments Feed" href="http://praag.org/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="praag.org &raquo; All you need to know about restraining orders Comments Feed" href="http://praag.org/?feed=rss2&#038;p=21039" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/praag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://praag.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://praag.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='http://praag.org/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='http://praag.org/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='http://praag.org/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.26' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://praag.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://praag.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://praag.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://praag.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://praag.org/wp-content/themes/twentysixteen/style.css?ver=5.5.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://praag.org/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://praag.org/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://praag.org/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://praag.org/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://praag.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"http:\/\/praag.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.1' id='cookie-law-info-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://praag.org/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3' id='twentysixteen-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='http://praag.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="http://praag.org/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="http://praag.org/index.php?rest_route=/wp/v2/posts/21039" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://praag.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://praag.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='47 gay men let off the hook in Nigeria, for now' href='http://praag.org/?p=21036' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="http://praag.org/?p=21039" />
<link rel='shortlink' href='http://praag.org/?p=21039' />
<link rel="alternate" type="application/json+oembed" href="http://praag.org/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fpraag.org%2F%3Fp%3D21039" />
<link rel="alternate" type="text/xml+oembed" href="http://praag.org/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fpraag.org%2F%3Fp%3D21039&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<meta name="generator" content="Site Kit by Google 1.18.0" /><meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://praag.org/?p=21039">
<meta name="twitter:title" content="All you need to know about restraining orders">
<meta name="twitter:description" content="Love is jealousy at times since jilted lovers cannot stomach the truth that they can no longer be with a certain person, and this often results in them seeking revenge. The aggrieved party can become violent or threaten to disturb the victim’s peace by following them wherever they go. However, the good news is that there is a law that protects the victims of unjustified behavior. For instance, a restraining order is one of the">
<meta name="twitter:image" content="http://praag.org/wp-content/uploads/2020/10/lady_justice.jpg">
<meta name="twitter:image:width" content="750">
<meta name="twitter:image:height" content="500">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4940613488002065","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="All you need to know about restraining orders" />
<meta property="og:url" content="http://praag.org/?p=21039" />
<meta property="og:description" content="Love is jealousy at times since jilted lovers cannot stomach the truth that they can no longer be with a certain person, and this often results in them seeking revenge. The aggrieved party can beco…" />
<meta property="article:published_time" content="2020-10-28T17:52:51+00:00" />
<meta property="article:modified_time" content="2020-10-28T17:52:51+00:00" />
<meta property="og:site_name" content="praag.org" />
<meta property="og:image" content="http://praag.org/wp-content/uploads/2020/10/lady_justice.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://praag.org/wp-content/uploads/2015/03/PRAAG-embleemnuut-38x38.jpg" sizes="32x32" />
<link rel="icon" href="http://praag.org/wp-content/uploads/2015/03/PRAAG-embleemnuut-215x215.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://praag.org/wp-content/uploads/2015/03/PRAAG-embleemnuut-215x215.jpg" />
<meta name="msapplication-TileImage" content="http://praag.org/wp-content/uploads/2015/03/PRAAG-embleemnuut-300x300.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1328887-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-21039 single-format-standard wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="http://praag.org/" class="custom-logo-link" rel="home"><img width="80" height="80" src="http://praag.org/wp-content/uploads/2017/07/praag-embleemnuut_80.jpg" class="custom-logo" alt="praag.org" srcset="http://praag.org/wp-content/uploads/2017/07/praag-embleemnuut_80.jpg 80w, http://praag.org/wp-content/uploads/2017/07/praag-embleemnuut_80-31x31.jpg 31w, http://praag.org/wp-content/uploads/2017/07/praag-embleemnuut_80-38x38.jpg 38w" sizes="(max-width: 80px) 85vw, 80px" /></a>
											<p class="site-title"><a href="http://praag.org/" rel="home">praag.org</a></p>
											<p class="site-description">breaking news, bold views | issn 2414-8997</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-my-menu-container"><ul id="menu-my-menu" class="primary-menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://praag.co.za">Afrikaans</a></li>
<li id="menu-item-20433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20433"><a href="http://praag.org/?page_id=20431">About us</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://praag.org/?cat=3">News</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://praag.org/?cat=4">South Africa</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://praag.org/?cat=10">United States</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://praag.org/?cat=49">Europe</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://praag.org/?cat=123">World</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://praag.org/?cat=5">Business and finance</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://praag.org/?cat=86">Technology</a></li>
	<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://praag.org/?cat=229">Science</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://praag.org/?cat=79">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://praag.org/?cat=80">Ilana Mercer</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://praag.org/?cat=19">Dan Roodt</a></li>
	<li id="menu-item-1318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318"><a href="http://praag.org/?cat=980">Joseph Secrève</a></li>
	<li id="menu-item-6791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6791"><a href="http://praag.org/?cat=3758">Albert Brenner</a></li>
	<li id="menu-item-17220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17220"><a href="http://praag.org/?cat=10428">Skoppensboer</a></li>
	<li id="menu-item-8152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152"><a href="http://praag.org/?cat=849">Lin Sampson</a></li>
	<li id="menu-item-6966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6966"><a href="http://praag.org/?cat=3382">Kevin King</a></li>
	<li id="menu-item-7033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7033"><a href="http://praag.org/?cat=2813">TAU Bulletin</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://praag.org/?cat=274">Adriaan du Toit</a></li>
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://praag.org/?cat=1212">Anton Alberts</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="http://praag.org/?cat=299">Mike Smith</a></li>
	<li id="menu-item-2073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2073"><a href="http://praag.org/?cat=1376">Yolande du Plessis</a></li>
	<li id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="http://praag.org/?cat=1782">Avigdor Eskin</a></li>
	<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><a href="http://praag.org/?cat=446">Mangosuthu Buthelezi</a></li>
</ul>
</li>
<li id="menu-item-630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630"><a href="http://praag.org/?cat=492">Opinion</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1080"><a href="http://praag.org/?cat=782">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1841"><a href="http://praag.org/?cat=1274">Cartoons</a></li>
	<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1907"><a href="http://praag.org/?cat=1295">In-depth coverage</a></li>
	<li id="menu-item-10385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10385"><a href="http://praag.org/?cat=6258">eBooks</a></li>
	<li id="menu-item-6468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6468"><a href="http://praag.org/?cat=3600">Book reviews</a></li>
	<li id="menu-item-1353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1353"><a href="http://praag.org/?cat=1000">History/Documents</a></li>
	<li id="menu-item-14277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14277"><a href="http://praag.org/?page_id=14274">Editorial</a></li>
</ul>
</li>
<li id="menu-item-3677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3677"><a href="http://praag.org/?cat=2408">Support</a>
<ul class="sub-menu">
	<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="http://praag.org/?page_id=3671">Donate/subscribe</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3663"><a href="http://praag.org/?page_id=3660">SA debit order form</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="http://praag.org/?page_id=20922">Subscription via Credit Card</a></li>
</ul>
</li>
<li id="menu-item-18041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18041"><a href="http://praag.org/?page_id=18039">Contact</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
															</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-21039" class="post-21039 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-in-depth-coverage tag-crime tag-injunction tag-police tag-restraining-order">
	<header class="entry-header">
		<h1 class="entry-title">All you need to know about restraining orders</h1>	</header><!-- .entry-header -->

	
	
	<div class="post-thumbnail">
		<img width="750" height="500" src="http://praag.org/wp-content/uploads/2020/10/lady_justice.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://praag.org/wp-content/uploads/2020/10/lady_justice.jpg 750w, http://praag.org/wp-content/uploads/2020/10/lady_justice-300x200.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /><div class="ccfic"></div>	</div><!-- .post-thumbnail -->

	
	<div class="entry-content">
		<div id="fsb-social-bar" class="fsb-social-bar" data-post-id="21039" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://praag.org/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://praag.org/?p=21039" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://praag.org/?p=21039" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fpraag.org%2F&source=tweetbutton&text=All+you+need+to+know+about+restraining+orders&url=http%3A%2F%2Fpraag.org%2F%3Fp%3D21039&via=danroodt" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://praag.org/?p=21039" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://praag.org/?p=21039" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://praag.org/?p=21039&description=All+you+need+to+know+about+restraining+orders&media=http://praag.org/wp-content/uploads/2020/10/lady_justice.jpg" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://praag.org/?p=21039" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://praag.org/?p=21039" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p>Love is jealousy at times since jilted lovers cannot stomach the truth that they can no longer be with a certain person, and this often results in them seeking revenge. The aggrieved party can become violent or threaten to disturb the victim’s peace by following them wherever they go.</p>
<p>However, the good news is that there is a law that protects the victims of unjustified behavior. For instance, a restraining order is one of the instruments that can be used to offer protection to individuals living in fear of someone that poses a real threat. Read on to learn all you need to know about restraining orders.</p>
<h3>What is a Restraining Order?</h3>
<p>A restraining order is a court order that aims to <a href="https://www.forbes.com/sites/frawleypollock/2020/06/15/your-spouse-has-filed-an-order-of-protection-against-you-now-what/#4062acd311f6">protect</a> the victim from further harm or harassment. Love triangles usually result in violence, continued intimidation, and other undesired actions like stalking. If you feel that your ex-lover is intimidating you, it is vital to apply for a restraining order to keep the abuser away. A restraining order is also called a peace order and helps to keep the person abusing you away from your space that includes an apartment, home, or place of work. However, a restraining order is just a civil order that does not create a criminal record for the abuser.</p>
<h3>Who Is Protected By A Restraining Order?</h3>
<p>A restraining order aims to protect all victims of domestic violence. If you are subjected to domestic abuse by your spouse, ex-lover, or former member of the family, you deserve protection against continued harassment. Victims of abuse can include people from any age group, and acts of domestic violence include the following:</p>
<ul>
<li>Physical and sexual assault</li>
<li>Stalking</li>
<li>Criminal trespass, mischief, sexual contact</li>
<li>Burglary</li>
<li>Kidnapping</li>
<li>Harassment</li>
<li>Homicide</li>
</ul>
<p>In most cases, these acts are committed intentionally as a way of punishing the victim or just instilling fear. However, such action badly affects other people&#8217;s peace of mind. If you experience any of the above actions, you can seek a restraining order.</p>
<h3>How To Apply For A Restraining Order</h3>
<p>To apply for a restraining order, you should first file a petition with the court so that you can get a hearing. When you apply for a restriction order, you must prove the existence of abuse or harassment that can warranty its approval. Likewise, it is vital to enlist the services of a professional <a href="https://www.fighterlaw.com/practice-areas/criminal-defense/injunctions/">injunction lawyer</a> so that you can get sound legal representation. The petitioner should furnish the court with substantial evidence to show that the violence occurred. The judges will then use the evidence you present to make a decision. This is when an attorney comes in handy since they know how best to handle such cases.</p>
<p>On the other hand, false injunctions are also common where the petitioner can apply for a peace order to spite the ex-lover. The respondent is advised to seek legal advice from an attorney if they feel that they are being framed for an offense they have not committed. All the same, you should also have strong counter-evidence to support your defense against the order. Injunctions come with serious consequences, so you should clear your name with the help of a professional lawyer. You can file an injunction order where the violence occurred, your place of residence, or where the respondent leaves.</p>
<h3>How Does A Restraining Order Work</h3>
<p>If the court <a href="https://www.lawyers.com/legal-info/criminal/criminal-law-basics/restraining-orders.html">approves</a> and officially states that you are a victim of domestic violence, a restraining order is granted. The abuser should obey the protective order, and they should know the things they can or cannot do which include the following:</p>
<ul>
<li>The abuser should not have any form of contact with you</li>
<li>The respondent may be asked to pay for costs resulting from the abuse</li>
<li>The court can ask the abuser to leave the house. The judge also asks the police to escort the abuser so they can remove their belongings from the residency</li>
<li>The judge can do anything to protect you</li>
<li>The respondent can be asked to go for counseling</li>
</ul>
<p>Once the restraining order has been approved, it becomes enforceable. You should always carry the protection order such that if the abuser violates it, you can call the police. Any violation of the order is a crime.</p>
<h3>Duration Of The Restraining Order</h3>
<p>You first get a Temporary Restraining Order (TRO) under the law, and you will be expected back in the court after a few days. The offender is also served with a copy, so they know when they are due for a final hearing. However, if the petitioner does not show up during the final hearing of the injunction, the case is dropped. Similarly, the respondent does not show up, an injunction order may be granted against them. The court would first want to know if the respondent received notice of the hearing. The other party can also ask for an amendment to the court order.</p>
<h3>Challenging A Restraining Order</h3>
<p><a href="http://praag.org/wp-content/uploads/2020/10/meeting.jpg"><img loading="lazy" class="aligncenter size-full wp-image-21041" src="http://praag.org/wp-content/uploads/2020/10/meeting.jpg" alt="" width="960" height="640" srcset="http://praag.org/wp-content/uploads/2020/10/meeting.jpg 960w, http://praag.org/wp-content/uploads/2020/10/meeting-300x200.jpg 300w, http://praag.org/wp-content/uploads/2020/10/meeting-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /></a>When a restraining order is issued against you, you should know that you can appeal it. You can also apply to have the order amended, modified, or dismissed. Likewise, appealing a peace order is not that easy since the court will use the evidence available to make a decision. You can appeal against an injunction where you feel any of the following elements exist.</p>
<ul>
<li>Ex-lover seeking revenge as a result of jealousy</li>
<li>A spouse seeking custody of children in a divorce</li>
<li>The other party wants to solve cheating issues</li>
<li>Ex-lover wants to embarrass the other party</li>
<li>The desire to simply interfere with someone’s life</li>
<li>Mental challenges where some people just hate others</li>
<li>Seeking control</li>
<li>The other person wants to teach another individual a lesson</li>
</ul>
<p>It is vital to consult with a professional lawyer to give you advice about the necessary steps that you can take.</p>
<p>When you feel that you are living in constant fear as a result of victimization by another person, particularly jilted lovers, you can consider applying for a restraining order. This law is designed to protect the victims of abuse or harassment by others. When you successfully apply for a court order barring your tormentor from interfering with you, it means that you can enjoy peace of mind. The order becomes enforceable once it is approved. Even when you move to another state, the restraining order remains valid. However, you should also know that the peace order can be challenged or canceled depending on various circumstances.</p>
<p>&nbsp;</p>
		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fpraag.org%2F%3Fp%3D21039" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=All+you+need+to+know+about+restraining+orders&url=http%3A%2F%2Fpraag.org%2F%3Fp%3D21039" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fpraag.org%2F%3Fp%3D21039&title=All+you+need+to+know+about+restraining+orders" target="_blank" >Share on Linkedin</a>	        	    </div>
	    	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='http://0.gravatar.com/avatar/c1c4975f2b9d738787ea98b47f3e60db?s=49&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c1c4975f2b9d738787ea98b47f3e60db?s=98&#038;d=mm&#038;r=g 2x' class='avatar avatar-49 photo' height='49' width='49' loading='lazy'/><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://praag.org/?author=2961">praag</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://praag.org/?p=21039" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-28T19:52:51+02:00">October 28, 2020</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://praag.org/?cat=782" rel="category">Features</a>, <a href="http://praag.org/?cat=1295" rel="category">In-depth coverage</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://praag.org/?tag=crime" rel="tag">crime</a>, <a href="http://praag.org/?tag=injunction" rel="tag">injunction</a>, <a href="http://praag.org/?tag=police" rel="tag">police</a>, <a href="http://praag.org/?tag=restraining-order" rel="tag">restraining order</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="disqus_thread"></div>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://praag.org/?p=21036" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">47 gay men let off the hook in Nigeria, for now</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="search-6" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://praag.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-7" class="widget widget_text"><h2 class="widget-title">Click to follow dan roodt on twitter</h2>			<div class="textwidget"><p><a href="https://twitter.com/danroodt" class="twitter-follow-button" data-size="large" data-show-count="true">Follow @danroodt</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</section></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Breaking News</h2>
		<ul>
											<li>
					<a href="http://praag.org/?p=21039" aria-current="page">All you need to know about restraining orders</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21036">47 gay men let off the hook in Nigeria, for now</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21032">Letter: The saga of Senekal</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21028">How to accelerate your business during the crisis</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21022">How To Properly Manage Your Computer Files</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21017">Cyril Ramaphosa&#8217;s letter on Brendin Horner</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21011">Two farm attacks in two days, Brendin Horner, 21, tortured and killed</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21007">How corruption in South Africa is deeply rooted in the country’s past and why that matters</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21004">Shoprite quits Nigeria</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20999">The South African construction industry is ahead of its time</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20992">The crucial business advice that you should take from South Africa’s surging industries</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20988">Hydrogen fuel cells deployed at 1 Military Hospital in response to COVID-19</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20985">Solutions for a Canadian recovery in this crisis</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20982">Karel Combrinck: Too good to be true</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20979">How art helped construct Afrikaner nationalism in apartheid South Africa</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20973">South Africa to receive R5 billion in Covid-19 funding from African Development Bank</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20970">Mob burns Covid-19 facility and community hall in Cape Town</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20967">South African prisoners riot for a &#8216;mass release&#8217;, citing Covid-19</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20959">When Was Gambling Legalised in South Africa?</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20955">Soweto — the true story of 16 June 1976</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20952">76% of South Africans have been victims of crime</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20949">Johann Theron: Populism Or Mass Mobilization?</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20946">Oxford to remove Rhodes statue</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20941">Video: Blacks beating up white woman with baby</a>
									</li>
											<li>
					<a href="http://praag.org/?p=20938">We have &#8216;higher cultural standard&#8217;: Japanese FM on coronavirus outcome</a>
									</li>
					</ul>

		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-my-menu-container"><ul id="menu-my-menu-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://praag.co.za">Afrikaans</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20433"><a href="http://praag.org/?page_id=20431">About us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://praag.org/?cat=3">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://praag.org/?cat=4">South Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://praag.org/?cat=10">United States</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://praag.org/?cat=49">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://praag.org/?cat=123">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://praag.org/?cat=5">Business and finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://praag.org/?cat=86">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://praag.org/?cat=229">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://praag.org/?cat=79">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://praag.org/?cat=80">Ilana Mercer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://praag.org/?cat=19">Dan Roodt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318"><a href="http://praag.org/?cat=980">Joseph Secrève</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6791"><a href="http://praag.org/?cat=3758">Albert Brenner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17220"><a href="http://praag.org/?cat=10428">Skoppensboer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152"><a href="http://praag.org/?cat=849">Lin Sampson</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6966"><a href="http://praag.org/?cat=3382">Kevin King</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7033"><a href="http://praag.org/?cat=2813">TAU Bulletin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://praag.org/?cat=274">Adriaan du Toit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://praag.org/?cat=1212">Anton Alberts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="http://praag.org/?cat=299">Mike Smith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2073"><a href="http://praag.org/?cat=1376">Yolande du Plessis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="http://praag.org/?cat=1782">Avigdor Eskin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><a href="http://praag.org/?cat=446">Mangosuthu Buthelezi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630"><a href="http://praag.org/?cat=492">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1080"><a href="http://praag.org/?cat=782">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1841"><a href="http://praag.org/?cat=1274">Cartoons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1907"><a href="http://praag.org/?cat=1295">In-depth coverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10385"><a href="http://praag.org/?cat=6258">eBooks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6468"><a href="http://praag.org/?cat=3600">Book reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1353"><a href="http://praag.org/?cat=1000">History/Documents</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14277"><a href="http://praag.org/?page_id=14274">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3677"><a href="http://praag.org/?cat=2408">Support</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="http://praag.org/?page_id=3671">Donate/subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3663"><a href="http://praag.org/?page_id=3660">SA debit order form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="http://praag.org/?page_id=20922">Subscription via Credit Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18041"><a href="http://praag.org/?page_id=18039">Contact</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
									</nav><!-- .social-navigation -->
			
			<div class="site-info">
								<span class="site-title"><a href="http://praag.org/" rel="home">praag.org</a></span>
				© 2018 PRAAG
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- AdSense Manager v4.0.3 (0.309 seconds.) --><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/praag.org\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"praagnews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"21039 http:\/\/praag.org\/?p=21039","disqusShortname":"praagnews","disqusTitle":"All you need to know about restraining orders","disqusUrl":"http:\/\/praag.org\/?p=21039","postId":"21039"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"http:\/\/praag.org\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"http:\/\/praag.org\/?page_id=15298","permalinks":"0","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.26' id='edd-ajax-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/praag.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='http://praag.org/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816' id='twentysixteen-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://praag.org/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='twentysixteen-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/themes/twentysixteen/js/functions.js?ver=20160816' id='twentysixteen-script-js'></script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6' id='wp-social-sharing-js'></script>
<script type='text/javascript' src='http://praag.org/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='floating-social-bar-fsb-js-extra'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/praag.org\/wp-admin\/admin-ajax.php","nonce":"2e22c4fa59"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7' id='floating-social-bar-fsb-js'></script>
</body>
</html>
