<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://praag.org/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>European Parliament breaks protocol by politicizing Beijing Winter Olympic Games &#8211; praag.org</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="praag.org &raquo; Feed" href="http://praag.org/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="praag.org &raquo; Comments Feed" href="http://praag.org/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="praag.org &raquo; European Parliament breaks protocol by politicizing Beijing Winter Olympic Games Comments Feed" href="http://praag.org/?feed=rss2&#038;p=21111" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/praag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://praag.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://praag.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='http://praag.org/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='http://praag.org/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='http://praag.org/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.26' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://praag.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://praag.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://praag.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://praag.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://praag.org/wp-content/themes/twentysixteen/style.css?ver=5.8' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://praag.org/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://praag.org/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://praag.org/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://praag.org/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://praag.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://praag.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"http:\/\/praag.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.1' id='cookie-law-info-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://praag.org/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3' id='twentysixteen-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='http://praag.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="http://praag.org/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="http://praag.org/index.php?rest_route=/wp/v2/posts/21111" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://praag.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://praag.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="http://praag.org/?p=21111" />
<link rel='shortlink' href='http://praag.org/?p=21111' />
<link rel="alternate" type="application/json+oembed" href="http://praag.org/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fpraag.org%2F%3Fp%3D21111" />
<link rel="alternate" type="text/xml+oembed" href="http://praag.org/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fpraag.org%2F%3Fp%3D21111&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<meta name="generator" content="Site Kit by Google 1.18.0" /><meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://praag.org/?p=21111">
<meta name="twitter:title" content="European Parliament breaks protocol by politicizing Beijing Winter Olympic Games">
<meta name="twitter:description" content="Paul Antonopoulos, independent geopolitical analyst The European Parliament passed a resolution calling on European Union leaders to decline China&#039;s invitation to attend the 2022 Beijing Winter Olympics. However, their attempt to politicize the Winter Olympics by calling for diplomatic boycotts, thus smearing China, will mostly fall on deaf ears. The non-binding European Parliament resolution was adopted on July 8 and urged EU officials and member states to decline all Chinese government and diplomatic invitations to">
<meta name="twitter:image" content="http://praag.org/wp-content/uploads/2021/07/A-Beijing-Olimpics.jpg">
<meta name="twitter:image:width" content="1020">
<meta name="twitter:image:height" content="573">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4940613488002065","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="European Parliament breaks protocol by politicizing Beijing Winter Olympic Games" />
<meta property="og:url" content="http://praag.org/?p=21111" />
<meta property="og:description" content="Paul Antonopoulos, independent geopolitical analyst The European Parliament passed a resolution calling on European Union leaders to decline China&#8217;s invitation to attend the 2022 Beijing Wint…" />
<meta property="article:published_time" content="2021-07-20T17:51:54+00:00" />
<meta property="article:modified_time" content="2021-07-20T17:51:54+00:00" />
<meta property="og:site_name" content="praag.org" />
<meta property="og:image" content="http://praag.org/wp-content/uploads/2021/07/A-Beijing-Olimpics.jpg" />
<meta property="og:image:width" content="1020" />
<meta property="og:image:height" content="573" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://praag.org/wp-content/uploads/2015/03/PRAAG-embleemnuut-38x38.jpg" sizes="32x32" />
<link rel="icon" href="http://praag.org/wp-content/uploads/2015/03/PRAAG-embleemnuut-215x215.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://praag.org/wp-content/uploads/2015/03/PRAAG-embleemnuut-215x215.jpg" />
<meta name="msapplication-TileImage" content="http://praag.org/wp-content/uploads/2015/03/PRAAG-embleemnuut-300x300.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1328887-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-21111 single-format-standard wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="http://praag.org/" class="custom-logo-link" rel="home"><img width="80" height="80" src="http://praag.org/wp-content/uploads/2017/07/praag-embleemnuut_80.jpg" class="custom-logo" alt="praag.org" srcset="http://praag.org/wp-content/uploads/2017/07/praag-embleemnuut_80.jpg 80w, http://praag.org/wp-content/uploads/2017/07/praag-embleemnuut_80-31x31.jpg 31w, http://praag.org/wp-content/uploads/2017/07/praag-embleemnuut_80-38x38.jpg 38w" sizes="(max-width: 80px) 85vw, 80px" /></a>
											<p class="site-title"><a href="http://praag.org/" rel="home">praag.org</a></p>
											<p class="site-description">breaking news, bold views | issn 2414-8997</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-my-menu-container"><ul id="menu-my-menu" class="primary-menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://praag.co.za">Afrikaans</a></li>
<li id="menu-item-20433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20433"><a href="http://praag.org/?page_id=20431">About us</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="http://praag.org/?cat=3">News</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://praag.org/?cat=4">South Africa</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://praag.org/?cat=10">United States</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://praag.org/?cat=49">Europe</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://praag.org/?cat=123">World</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://praag.org/?cat=5">Business and finance</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://praag.org/?cat=86">Technology</a></li>
	<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://praag.org/?cat=229">Science</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://praag.org/?cat=79">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://praag.org/?cat=80">Ilana Mercer</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://praag.org/?cat=19">Dan Roodt</a></li>
	<li id="menu-item-1318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318"><a href="http://praag.org/?cat=980">Joseph Secrève</a></li>
	<li id="menu-item-6791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6791"><a href="http://praag.org/?cat=3758">Albert Brenner</a></li>
	<li id="menu-item-17220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17220"><a href="http://praag.org/?cat=10428">Skoppensboer</a></li>
	<li id="menu-item-8152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152"><a href="http://praag.org/?cat=849">Lin Sampson</a></li>
	<li id="menu-item-6966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6966"><a href="http://praag.org/?cat=3382">Kevin King</a></li>
	<li id="menu-item-7033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7033"><a href="http://praag.org/?cat=2813">TAU Bulletin</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://praag.org/?cat=274">Adriaan du Toit</a></li>
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://praag.org/?cat=1212">Anton Alberts</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="http://praag.org/?cat=299">Mike Smith</a></li>
	<li id="menu-item-2073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2073"><a href="http://praag.org/?cat=1376">Yolande du Plessis</a></li>
	<li id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="http://praag.org/?cat=1782">Avigdor Eskin</a></li>
	<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><a href="http://praag.org/?cat=446">Mangosuthu Buthelezi</a></li>
</ul>
</li>
<li id="menu-item-630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630"><a href="http://praag.org/?cat=492">Opinion</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1080"><a href="http://praag.org/?cat=782">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1841"><a href="http://praag.org/?cat=1274">Cartoons</a></li>
	<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://praag.org/?cat=1295">In-depth coverage</a></li>
	<li id="menu-item-10385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10385"><a href="http://praag.org/?cat=6258">eBooks</a></li>
	<li id="menu-item-6468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6468"><a href="http://praag.org/?cat=3600">Book reviews</a></li>
	<li id="menu-item-1353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1353"><a href="http://praag.org/?cat=1000">History/Documents</a></li>
	<li id="menu-item-14277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14277"><a href="http://praag.org/?page_id=14274">Editorial</a></li>
</ul>
</li>
<li id="menu-item-3677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3677"><a href="http://praag.org/?cat=2408">Support</a>
<ul class="sub-menu">
	<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="http://praag.org/?page_id=3671">Donate/subscribe</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3663"><a href="http://praag.org/?page_id=3660">SA debit order form</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="http://praag.org/?page_id=20922">Subscription via Credit Card</a></li>
</ul>
</li>
<li id="menu-item-18041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18041"><a href="http://praag.org/?page_id=18039">Contact</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
															</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-21111" class="post-21111 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title">European Parliament breaks protocol by politicizing Beijing Winter Olympic Games</h1>	</header><!-- .entry-header -->

	
	
	<div class="post-thumbnail">
		<img width="1020" height="573" src="http://praag.org/wp-content/uploads/2021/07/A-Beijing-Olimpics.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://praag.org/wp-content/uploads/2021/07/A-Beijing-Olimpics.jpg 1020w, http://praag.org/wp-content/uploads/2021/07/A-Beijing-Olimpics-300x169.jpg 300w, http://praag.org/wp-content/uploads/2021/07/A-Beijing-Olimpics-768x431.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /><div class="ccfic"><span class="ccfic-text">Calls to boycott the Beijing 2022 Winter Olympic Games will mostly fall on deaf ears.</span></div>	</div><!-- .post-thumbnail -->

	
	<div class="entry-content">
		<div id="fsb-social-bar" class="fsb-social-bar" data-post-id="21111" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://praag.org/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://praag.org/?p=21111" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://praag.org/?p=21111" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fpraag.org%2F&source=tweetbutton&text=European+Parliament+breaks+protocol+by+politicizing+Beijing+Winter+Olympic+Games&url=http%3A%2F%2Fpraag.org%2F%3Fp%3D21111&via=danroodt" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://praag.org/?p=21111" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://praag.org/?p=21111" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://praag.org/?p=21111&description=European+Parliament+breaks+protocol+by+politicizing+Beijing+Winter+Olympic+Games&media=http://praag.org/wp-content/uploads/2021/07/A-Beijing-Olimpics.jpg" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://praag.org/?p=21111" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://praag.org/?p=21111" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p>Paul Antonopoulos, independent geopolitical analyst</p>
<p>The European Parliament passed a resolution calling on European Union leaders to decline China&#8217;s invitation to attend the 2022 Beijing Winter Olympics. However, their attempt to politicize the Winter Olympics by calling for diplomatic boycotts, thus smearing China, will mostly fall on deaf ears.</p>
<p>The non-binding European Parliament resolution was adopted on July 8 and urged EU officials and member states to decline all Chinese government and diplomatic invitations to the Winter Olympics in Beijing unless the country takes steps to improve the so-called human rights situation in Hong Kong, Xinjiang, Tibet and other parts of China. Under the new resolution, the previous decision to suspend an EU investment agreement with China will remain frozen until the Asian Giant lifts its sanctions against European Members of Parliament. They do not mention however that sanctions on EU MP’s were countermeasures made by China.</p>
<p>China is going through a historic period, especially after celebrating the 100th anniversary of the Chinese Communist Party on July 1. The 20th National Congress of the Chinese Communist Party will also be held in the Fall of 2022. Under the current situation, China will not make any fundamental concessions to the West, and therefore any effort to change Beijing’s policies to be in line with Western-styled liberalism through coercion and pressure campaigns will have little chance of success. The confrontation between Beijing and the West in the ideological and political spheres will not dissipate as the rise of China presents other successful models of governance that challenges, and in many cases, exposes the weaknesses of Western-styled liberalism.</p>
<p>With the passing of the non-binding European Parliament resolution, it can be expected that many Western officials will not attend the Beijing Winter Olympics. However, China already expects the investment deal to remain frozen for a very long time. In addition, ​​large-scale international sporting events are opportunities to showcase to the international arena China’s important global status and the progress it has made, especially since the time it hosted the Summer Olympics in 2008.</p>
<p>Although China is unlikely to be overly worried about a potential diplomatic boycott, at least publicly to maintain a positive image towards the Beijing Winter Olympics, it does not negate that Western politicians and radical political forces will do their best to spoil the atmosphere. It is likely that Beijing will respond if the West exerts too much pressure and could adopt countermeasures, especially in the economic sphere.</p>
<p>The 2008 Summer Olympics also had calls for boycott, but this mostly emanated from celebrities like Steven Spielberg and did not amount to anything serious. However, the international system has significantly changed since then. 2008 saw the first strong suggestions of emerging multipolar world order. It is recalled that in 2008, despite NATO pressures and threats, Moscow intervened in the Georgian-South Ossetian conflict to defend Russian passport holders. This was the first major sign that states could successfully defend their interests ever since the advent of the U.S.-dominated unipolar system emerged following the collapse of the Soviet Union in 1991. Followed by the so-called Arab Spring in 2011, the U.S.’ international power was exposed for being overstretched and coupled with the 2007-2008 Global Financial crisis, China presented itself as a serious challenge to Western economic dominance.</p>
<p>Although China was accused of human rights violations leading up to the 2008 Summer Olympics, the country was still not the economic powerhouse that it is today, especially since the Belt and Road Initiative was not announced for the first time until five years later in 2013. With China in a much stronger economic position, particularly with its transportation and economic projects all across the world, including in Europe, attempts to pressure and discredit the Asian country is only intensifying.</p>
<p>The non-binding European Parliament resolution is an example of some European politicians serving the anti-China agenda that mostly originates from the Anglo World, particularly the U.S., the United Kingdom and Australia. Although the Olympic Games are supposed to be apolitical, boycotts of the Olympic Games are used as a pressure tool, as seen throughout the Cold War period.</p>
<p>China’s diplomatic delegation to the EU called the European Parliament&#8217;s resolution a gross interference in China&#8217;s internal affairs and highlighted that some in Europe are trying to disrupt and sabotage the Winter Olympics. Undoubtedly some heads of state and diplomats will boycott the Winter Olympics. It is recalled that Polish Prime Minister Donald Tusk and Czech President Václav Klaus boycotted the 2008 Summer Olympics. However, outside of the Anglosphere, calls for boycotting the Winter Olympics will likely fall on deaf ears as China is an important economic partner for many European countries, especially those from Southern/Mediterranean Europe.</p>
		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fpraag.org%2F%3Fp%3D21111" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=European+Parliament+breaks+protocol+by+politicizing+Beijing+Winter+Olympic+Games&url=http%3A%2F%2Fpraag.org%2F%3Fp%3D21111" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fpraag.org%2F%3Fp%3D21111&title=European+Parliament+breaks+protocol+by+politicizing+Beijing+Winter+Olympic+Games" target="_blank" >Share on Linkedin</a>	        	    </div>
	    	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='http://0.gravatar.com/avatar/c1c4975f2b9d738787ea98b47f3e60db?s=49&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c1c4975f2b9d738787ea98b47f3e60db?s=98&#038;d=mm&#038;r=g 2x' class='avatar avatar-49 photo' height='49' width='49' loading='lazy'/><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://praag.org/?author=2961">praag</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://praag.org/?p=21111" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-20T19:51:54+02:00">July 20, 2021</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://praag.org/?cat=3" rel="category">News</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="disqus_thread"></div>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://praag.org/?p=21105" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The GOP Filibusters Dem Legislation</span></a></div><div class="nav-next"><a href="http://praag.org/?p=21114" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Global anti-dumping rules affect states’ tax sovereignty</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="search-6" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://praag.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-7" class="widget widget_text"><h2 class="widget-title">Click to follow dan roodt on twitter</h2>			<div class="textwidget"><p><a href="https://twitter.com/danroodt" class="twitter-follow-button" data-size="large" data-show-count="true">Follow @danroodt</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</section></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Breaking News</h2>
		<ul>
											<li>
					<a href="http://praag.org/?p=21126">How to improve your chances of getting approved for a business loan</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21128">Which SEO consultancy should you hire?</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21122">Small towns are collapsing across South Africa. How it’s starting to affect farming</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21117">Luke Harding proves he is the Western security establishment’s ‘useful idiot’</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21114">Global anti-dumping rules affect states’ tax sovereignty</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21111" aria-current="page">European Parliament breaks protocol by politicizing Beijing Winter Olympic Games</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21105">The GOP Filibusters Dem Legislation</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21107">TAU SA dissatisfied with quarter-billion rand payments to SAFDA</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21100">Firearms Act: Stand together and act, ad hoc group requests</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21097">Northern Ireland crisis could escalate into trade war and more violence</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21094">U.S. unlikely to tempt Greece away from Russia and China</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21091">Boris Johnson delays lifting of Covid restrictions as public frustration mounts</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21087">UK braces itself for a third Covid wave as it may delay lifting of lockdown restrictions</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21083">London High Court case alleges Qatar funnelled millions of dollars to terrorists in Syria</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21079">Family size: why some Nigerian men want more children</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21075">The Best Casino Games That You Can Play Online</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21066">US revives narrative that new coronavirus was created in Chinese laboratory</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21053">Letter: Gutter journalism</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21050">Most interesting casino games you can play online</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21044">Effective ways you can level up in your chosen career and become more successful</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21039">All you need to know about restraining orders</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21036">47 gay men let off the hook in Nigeria, for now</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21032">Letter: The saga of Senekal</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21028">How to accelerate your business during the crisis</a>
									</li>
											<li>
					<a href="http://praag.org/?p=21022">How To Properly Manage Your Computer Files</a>
									</li>
					</ul>

		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-my-menu-container"><ul id="menu-my-menu-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://praag.co.za">Afrikaans</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20433"><a href="http://praag.org/?page_id=20431">About us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="http://praag.org/?cat=3">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://praag.org/?cat=4">South Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://praag.org/?cat=10">United States</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://praag.org/?cat=49">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://praag.org/?cat=123">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://praag.org/?cat=5">Business and finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://praag.org/?cat=86">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://praag.org/?cat=229">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://praag.org/?cat=79">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://praag.org/?cat=80">Ilana Mercer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://praag.org/?cat=19">Dan Roodt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318"><a href="http://praag.org/?cat=980">Joseph Secrève</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6791"><a href="http://praag.org/?cat=3758">Albert Brenner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17220"><a href="http://praag.org/?cat=10428">Skoppensboer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152"><a href="http://praag.org/?cat=849">Lin Sampson</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6966"><a href="http://praag.org/?cat=3382">Kevin King</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7033"><a href="http://praag.org/?cat=2813">TAU Bulletin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://praag.org/?cat=274">Adriaan du Toit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://praag.org/?cat=1212">Anton Alberts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="http://praag.org/?cat=299">Mike Smith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2073"><a href="http://praag.org/?cat=1376">Yolande du Plessis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="http://praag.org/?cat=1782">Avigdor Eskin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><a href="http://praag.org/?cat=446">Mangosuthu Buthelezi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630"><a href="http://praag.org/?cat=492">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1080"><a href="http://praag.org/?cat=782">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1841"><a href="http://praag.org/?cat=1274">Cartoons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://praag.org/?cat=1295">In-depth coverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10385"><a href="http://praag.org/?cat=6258">eBooks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6468"><a href="http://praag.org/?cat=3600">Book reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1353"><a href="http://praag.org/?cat=1000">History/Documents</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14277"><a href="http://praag.org/?page_id=14274">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3677"><a href="http://praag.org/?cat=2408">Support</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="http://praag.org/?page_id=3671">Donate/subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3663"><a href="http://praag.org/?page_id=3660">SA debit order form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="http://praag.org/?page_id=20922">Subscription via Credit Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18041"><a href="http://praag.org/?page_id=18039">Contact</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
									</nav><!-- .social-navigation -->
			
			<div class="site-info">
								<span class="site-title"><a href="http://praag.org/" rel="home">praag.org</a></span>
				© 2018 PRAAG
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- AdSense Manager v4.0.3 (0.280 seconds.) --><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/praag.org\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"praagnews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"21111 http:\/\/praag.org\/?p=21111","disqusShortname":"praagnews","disqusTitle":"European Parliament breaks protocol by politicizing Beijing Winter Olympic Games","disqusUrl":"http:\/\/praag.org\/?p=21111","postId":"21111"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"http:\/\/praag.org\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"http:\/\/praag.org\/?page_id=15298","permalinks":"0","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.26' id='edd-ajax-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/praag.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='http://praag.org/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816' id='twentysixteen-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://praag.org/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='twentysixteen-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/themes/twentysixteen/js/functions.js?ver=20160816' id='twentysixteen-script-js'></script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6' id='wp-social-sharing-js'></script>
<script type='text/javascript' src='http://praag.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='floating-social-bar-fsb-js-extra'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/praag.org\/wp-admin\/admin-ajax.php","nonce":"91f3b8420e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7' id='floating-social-bar-fsb-js'></script>
</body>
</html>
