<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://praag.org/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Another tolerant liberal&#8230; &#8211; praag.org</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="praag.org &raquo; Feed" href="http://praag.org/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="praag.org &raquo; Comments Feed" href="http://praag.org/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="praag.org &raquo; Another tolerant liberal&#8230; Comments Feed" href="http://praag.org/?feed=rss2&#038;p=23870" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/praag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='http://praag.org/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://praag.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://praag.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://praag.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://praag.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://praag.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://praag.org/wp-content/themes/twentysixteen/style.css?ver=4.7.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://praag.org/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://praag.org/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://praag.org/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='adcontrol-css'  href='http://praag.org/wp-content/plugins/radcontrol/css/ac-style.css?ver=2015-12-18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://praag.org/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://praag.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://praag.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://praag.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://praag.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://praag.org/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://praag.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://praag.org/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://praag.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://praag.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SA’s National Gallery hosts ‘Fuck White People’ exhibition' href='http://praag.org/?p=23867' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://praag.org/?p=23870" />
<link rel='shortlink' href='http://wp.me/p79PwL-6d0' />
<link rel="alternate" type="application/json+oembed" href="http://praag.org/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fpraag.org%2F%3Fp%3D23870" />
<link rel="alternate" type="text/xml+oembed" href="http://praag.org/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fpraag.org%2F%3Fp%3D23870&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://praag.org/?p=23870">
<meta name="twitter:title" content="Another tolerant liberal&#8230;">
<meta name="twitter:description" content="An elderly liberal demanded a Donald Trump supporter seated next to her be moved, but she quickly found out that’s not how the world works. Scott Koteskey, in a window seat, posted video on Saturday showing a woman in the middle seat complaining about him to airline personnel. According to Kotesky: Just had the craziest experience ever on an airplane: I’m boarding my flight from Baltimore to Seattle and approach my seat. I had an">
<meta name="twitter:image" content="https://i1.wp.com/praag.org/wp-content/uploads/2017/01/molyneux-terr.jpg?fit=628%2C477">
<meta name="twitter:image:width" content="628">
<meta name="twitter:image:height" content="477">
<meta property="og:site_name" content="praag.org">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://praag.org/?p=23870">
<meta property="og:title" content="Another tolerant liberal&#8230;">
<meta property="og:description" content="An elderly liberal demanded a Donald Trump supporter seated next to her be moved, but she quickly found out that’s not how the world works. Scott Koteskey, in a window seat, posted video on Saturday showing a woman in the middle seat complaining about him to airline personnel. According to Kotesky: Just had the craziest&hellip;">
<meta property="og:image" content="https://i1.wp.com/praag.org/wp-content/uploads/2017/01/molyneux-terr.jpg?fit=628%2C477">
<meta property="og:image:width" content="628">
<meta property="og:image:height" content="477">
<meta property="article:published_time" content="2017-01-23T09:45:54+00:00">
<meta property="article:modified_time" content="2017-01-23T09:45:54+00:00">
<meta property="article:author" content="http://praag.org/?author=2975">
<meta property="article:section" content="News">
<meta property="article:tag" content="United States">
<meta property="article:tag" content="liberals">
<meta property="article:tag" content="terrorism">
<meta property="article:tag" content="Trump">
<meta property="article:tag" content="US">
		<script type="text/javascript">
			var _ipw_custom = {
				wordAds: '1',
				domain:  'praag.org',
				pageURL: 'http://praag.org/?p=23870',
				adSafe:  '1'
			};
		</script>		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
			try {
				amznads.getAds("3033");
			} catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
			var a9_p = amznads.getKeys();
			if ("undefined" != typeof a9_p && "" != a9_p && null !== a9_p && "[object Array]" === Object.prototype.toString.call(a9_p)) {
				var a = "",
					b = 0,
					c = a9_p.length,
					d, e;
				a9_p.sort();
				for (d = 0; d < c; d+=1) {
					a9_p[d - b] = a9_p[d - b].replace(/a1x6p/, "a160x600p");
					e = a9_p[d - b].split("p");
					e[0] == a && (a9_p.splice(d - b, 1), b++);
					a = e[0];
				}
				_ipw_custom.amznPay = a9_p;
			}
			document.close();
		</script>		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1328887-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<div class="wpcnt">
			<div class="wpa">
				<a class="wpa-about" href="https://en.wordpress.com/about-these-ads/" rel="nofollow">Advertisements</a>
				<div id="ac-top" class="u top">
								<script type='text/javascript'>
				(function(g){g.__ATA.initAd({sectionId:1057773792, width:728, height:90});})(window);
			</script>
				</div>
			</div>
		</div></head>

<body class="post-template-default single single-post postid-23870 single-format-standard wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="http://praag.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="80" height="80" src="https://i2.wp.com/praag.org/wp-content/uploads/2016/06/praag-embleemnuut_80.jpg?fit=80%2C80" class="custom-logo" alt="" itemprop="logo" data-attachment-id="22815" data-permalink="http://praag.org/?attachment_id=22815" data-orig-file="https://i2.wp.com/praag.org/wp-content/uploads/2016/06/praag-embleemnuut_80.jpg?fit=80%2C80" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="praag-embleemnuut_80" data-image-description="" data-medium-file="https://i2.wp.com/praag.org/wp-content/uploads/2016/06/praag-embleemnuut_80.jpg?fit=80%2C80" data-large-file="https://i2.wp.com/praag.org/wp-content/uploads/2016/06/praag-embleemnuut_80.jpg?fit=80%2C80" /></a>
											<p class="site-title"><a href="http://praag.org/" rel="home">praag.org</a></p>
											<p class="site-description">breaking news, bold views | issn 2414-8997</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-my-menu-container"><ul id="menu-my-menu" class="primary-menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://praag.co.za">Afrikaans</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="http://praag.org/?cat=3">News</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://praag.org/?cat=4">South Africa</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="http://praag.org/?cat=10">United States</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://praag.org/?cat=49">Europe</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://praag.org/?cat=123">World</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://praag.org/?cat=5">Business and finance</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://praag.org/?cat=86">Technology</a></li>
	<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://praag.org/?cat=229">Science</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://praag.org/?cat=79">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://praag.org/?cat=80">Ilana Mercer</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://praag.org/?cat=19">Dan Roodt</a></li>
	<li id="menu-item-1318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318"><a href="http://praag.org/?cat=980">Joseph Secrève</a></li>
	<li id="menu-item-6791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6791"><a href="http://praag.org/?cat=3758">Albert Brenner</a></li>
	<li id="menu-item-17220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17220"><a href="http://praag.org/?cat=10428">Skoppensboer</a></li>
	<li id="menu-item-8152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152"><a href="http://praag.org/?cat=849">Lin Sampson</a></li>
	<li id="menu-item-6966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6966"><a href="http://praag.org/?cat=3382">Kevin King</a></li>
	<li id="menu-item-7033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7033"><a href="http://praag.org/?cat=2813">TAU Bulletin</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://praag.org/?cat=274">Adriaan du Toit</a></li>
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://praag.org/?cat=1212">Anton Alberts</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="http://praag.org/?cat=299">Mike Smith</a></li>
	<li id="menu-item-2073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2073"><a href="http://praag.org/?cat=1376">Yolande du Plessis</a></li>
	<li id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="http://praag.org/?cat=1782">Avigdor Eskin</a></li>
	<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><a href="http://praag.org/?cat=446">Mangosuthu Buthelezi</a></li>
</ul>
</li>
<li id="menu-item-630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630"><a href="http://praag.org/?cat=492">Opinion</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1080"><a href="http://praag.org/?cat=782">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1841"><a href="http://praag.org/?cat=1274">Cartoons</a></li>
	<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://praag.org/?cat=1295">In-depth coverage</a></li>
	<li id="menu-item-10385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10385"><a href="http://praag.org/?cat=6258">eBooks</a></li>
	<li id="menu-item-6468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6468"><a href="http://praag.org/?cat=3600">Book reviews</a></li>
</ul>
</li>
<li id="menu-item-4099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4099"><a href="http://praag.org/?cat=2622">Research articles</a>
<ul class="sub-menu">
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="http://praag.org/?page_id=84">Submissions</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://praag.org/?page_id=2">Editorial board</a></li>
	<li id="menu-item-1353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1353"><a href="http://praag.org/?cat=1000">History/Documents</a></li>
	<li id="menu-item-14277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14277"><a href="http://praag.org/?page_id=14274">Editorial</a></li>
</ul>
</li>
<li id="menu-item-3677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3677"><a href="http://praag.org/?cat=2408">Support</a>
<ul class="sub-menu">
	<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="http://praag.org/?page_id=3671">Donate/subscribe</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3663"><a href="http://praag.org/?page_id=3660">SA debit order form</a></li>
</ul>
</li>
<li id="menu-item-18041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18041"><a href="http://praag.org/?page_id=18039">Contact</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-23870" class="post-23870 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-united-states tag-liberals tag-terrorism tag-trump tag-us">
	<header class="entry-header">
		<h1 class="entry-title">Another tolerant liberal&#8230;</h1>	</header><!-- .entry-header -->

	
	
	<div class="post-thumbnail">
		<img width="628" height="477" src="https://i1.wp.com/praag.org/wp-content/uploads/2017/01/molyneux-terr.jpg?fit=628%2C477" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/praag.org/wp-content/uploads/2017/01/molyneux-terr.jpg?w=628 628w, https://i1.wp.com/praag.org/wp-content/uploads/2017/01/molyneux-terr.jpg?resize=300%2C228 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" data-attachment-id="23871" data-permalink="http://praag.org/?attachment_id=23871" data-orig-file="https://i1.wp.com/praag.org/wp-content/uploads/2017/01/molyneux-terr.jpg?fit=628%2C477" data-orig-size="628,477" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="molyneux-terr" data-image-description="" data-medium-file="https://i1.wp.com/praag.org/wp-content/uploads/2017/01/molyneux-terr.jpg?fit=300%2C228" data-large-file="https://i1.wp.com/praag.org/wp-content/uploads/2017/01/molyneux-terr.jpg?fit=628%2C477" /><div class="ccfic"></div>	</div><!-- .post-thumbnail -->

	
	<div class="entry-content">
		<div id="fsb-social-bar" class="fsb-social-bar" data-post-id="23870" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://praag.org/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://praag.org/?p=23870" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://praag.org/?p=23870" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fpraag.org%2F&source=tweetbutton&text=Another+tolerant+liberal%26%238230%3B&url=http%3A%2F%2Fpraag.org%2F%3Fp%3D23870&via=danroodt" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://praag.org/?p=23870" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://praag.org/?p=23870" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://praag.org/?p=23870&description=Another+tolerant+liberal%26%238230%3B&media=https://i1.wp.com/praag.org/wp-content/uploads/2017/01/molyneux-terr.jpg?fit=628%2C477" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://praag.org/?p=23870" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://praag.org/?p=23870" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fpraag.org%2F%3Fp%3D23870" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=Another+tolerant+liberal...&url=http%3A%2F%2Fpraag.org%2F%3Fp%3D23870" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fpraag.org%2F%3Fp%3D23870" target="_blank" >Share on Google+</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fpraag.org%2F%3Fp%3D23870&title=Another+tolerant+liberal..." target="_blank" >Share on Linkedin</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpraag.org%2F%3Fp%3D23870&media=https%3A%2F%2Fi1.wp.com%2Fpraag.org%2Fwp-content%2Fuploads%2F2017%2F01%2Fmolyneux-terr.jpg%3Ffit%3D300%252C228&description=Another+tolerant+liberal..." target="_blank" >Share on Pinterest</a>	        	    </div>
	    <p>An elderly liberal demanded a Donald Trump supporter seated next to her be moved, but she quickly found out that’s not how the world works.</p>
<p>Scott Koteskey, in a window seat, posted video on Saturday showing a woman in the middle seat complaining about him to airline personnel.</p>
<p>According to Kotesky:</p>
<p>Just had the craziest experience ever on an airplane:</p>
<p>I’m boarding my flight from Baltimore to Seattle and approach my seat. I had an upgraded seat that I paid a little extra for because of the long 6 hour flight. As I approach my row I smile and motion to the husband and wife sitting in the aisle and middle seat that Imy seat was next to the window. I put my backpack in the overhead and the wife with a very stern voice says to me:</p>
<p>“Did you come here to cheer or to protest?”</p>
<p>“I came here to celebrate democracy ma’am”</p>
<p>… I knew this was going to be a long flight at this point. She then proceeded with: (somewhat paraphrased as my memory allows)</p>
<p>Her: “You put a crazed man in charge of the nuclear codes! You should be ashamed!”</p>
<p>Me: ‘Well we’re all entitled to our opinions here ma’am.”</p>
<p>Her: “And I’m entitled to get drunk and puke in your lap! I’m going to throw up right in your lap! You make me sick! Don’t talk to me! Don’t look at me! Don’t you dare even put your arm on that rest. You disgust me! You should be ashamed of yourself! You put a maniac’s finger on the button” (assuming she’s means nukes). You are a bigot. You should get off this plane!”</p>
<p>Me: “ma’am, by definition, bigotry is disparaging someone prior to knowing them simply by their beliefs and opinions. Thank you for being the very thing you preach against.”</p>
<p>Kotesky told a flight attendant on the Seattle-bound plane that the woman called him names and insulted him.”Is there going to be a problem?” the flight attendant sternly asked the woman.</p>
<p>“I told you I would like him to change seats with somebody…” the woman said, before the flight attendant cut her off, “Well, you don’t have that right.”</p>
<p>The woman then began to berate the Trump supporter.</p>
<p>“You pretend you have the moral high ground but you put that man’s finger on the nuclear button. That man doesn’t believe in climate change,” she said, using air quotes for dramatic effect.</p>
<p>As a gate attendant attempted to intervene, she was unrelenting.</p>
<p>“Do you believe in gravity? Because did you know gravity is just a theory?”</p>
<p>“Will you grab your belongings and come with me?” the attendant asked her.</p>
<p>She then attempted to use her recently-deceased mother-in-law for why she should remain on the plane and be unaccountable for her behavior.</p>
<p>Refusing to leave the plane, she said, “I paid for this seat and I’m sitting here. He’s in my space.”</p>
<p>As the attendant patiently and repeatedly asked the woman to exit the plane, she said, “I’m going home now. We had to be here. My mother-in-law died.”</p>
<p>The woman and the man sitting next to her attempted to negotiate with the attendant, trying to remain on the plane.</p>
<p>“Fine, I’ll be quiet.”</p>
<p>“I’m not going to allow that,” he responded, before informing the woman the captain wanted her off the plane.</p>
<p>Another video, taken from across the aisle, showed the woman sneering at the Trump supporter, then at passengers behind her before police ordered her off the plane.</p>
		<div class="wpcnt">
			<div class="wpa">
				<a class="wpa-about" href="https://en.wordpress.com/about-these-ads/" rel="nofollow">Advertisements</a>
				<div id="ac-belowpost" class="u belowpost">
								<script type='text/javascript'>
				(function(g){g.__ATA.initAd({sectionId:1057773791, width:300, height:250});})(window);
			</script>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-23870" class="share-twitter sd-button share-icon no-text" href="http://praag.org/?p=23870&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-23870" class="share-facebook sd-button share-icon no-text" href="http://praag.org/?p=23870&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-23870" class="share-google-plus-1 sd-button share-icon no-text" href="http://praag.org/?p=23870&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-23870" class="share-pinterest sd-button share-icon no-text" href="http://praag.org/?p=23870&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://praag.org/?p=23870&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-23870" class="share-linkedin sd-button share-icon no-text" href="http://praag.org/?p=23870&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Another%20tolerant%20liberal... http%3A%2F%2Fpraag.org%2F%3Fp%3D23870" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-23870" class="share-skype sd-button share-icon no-text" href="http://praag.org/?p=23870&amp;share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://praag.org/?p=23870&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://praag.org/?p=23870&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://praag.org/?p=23870#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='http://1.gravatar.com/avatar/1bb5471b07ee5361a54809fa01024b34?s=49&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1bb5471b07ee5361a54809fa01024b34?s=98&amp;d=mm&amp;r=g 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://praag.org/?author=2975">Reporter</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://praag.org/?p=23870" rel="bookmark"><time class="entry-date published updated" datetime="2017-01-23T11:45:54+00:00">January 23, 2017</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://praag.org/?cat=3" rel="category">News</a>, <a href="http://praag.org/?cat=10" rel="category">United States</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://praag.org/?tag=liberals" rel="tag">liberals</a>, <a href="http://praag.org/?tag=terrorism" rel="tag">terrorism</a>, <a href="http://praag.org/?tag=trump" rel="tag">Trump</a>, <a href="http://praag.org/?tag=us" rel="tag">US</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://praag.org/?p=23870';
var disqus_identifier = '23870 http://praag.org/?p=23870';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'praagnews';
var disqus_title = "Another tolerant liberal&#8230;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=23870';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://praag.org/?p=23867" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">SA’s National Gallery hosts ‘Fuck White People’ exhibition</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://praag.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widget-title">Polls</h2><div id="polls-22" class="wp-polls">
	<form id="polls_form_22" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_22_nonce" name="wp-polls-nonce" value="0099dd0ca0" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="22" /></p>
		<p style="text-align: center;"><strong>Which is least likely?</strong></p><div id="polls-22-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-75" name="poll_22" value="75" /> <label for="poll-answer-75">That America will ever have another black president.</label></li>
		<li><input type="radio" id="poll-answer-76" name="poll_22" value="76" /> <label for="poll-answer-76">That South Africa will ever have another white president.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(22);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(22); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-22-loading" class="wp-polls-loading"><img src="http://praag.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://praag.org/pollsarchive">Polls Archive</a></li></ul></section><section id="text-3" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/danroodt" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @danroodt</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Breaking news</h2>		<ul>
					<li>
				<a href="http://praag.org/?p=23870">Another tolerant liberal&#8230;</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23867">SA’s National Gallery hosts ‘Fuck White People’ exhibition</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23864">Swedish municipality financially overwhelmed by immigrants, stops benefits</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23859">Trump slams ‘Russian hacking’ in New Year remarks to media</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23853">The Grapes of Wrath</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23849">Non-white California gave Hillary the ‘popular vote’</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23847">Hungary&#8217;s Orbán: ‘2017 will be a year of rebellion’</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23844">Russian ambassador killed by assassin in Ankara</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23841">Truck deliberately ploughs into Berlin Christmas shoppers killing 12</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23836">Ilana Mercer: The proof is not in the Putin</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23839">Marine Le Pen kicks off her 2017 campaign in earnest</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23831">Ilana Mercer: Interview with Junge Freiheit</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23827">Islamicized British Labour Party holds meetings segregated by sex</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23823">Death toll from rave party fire rises to 33</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23818">Fidel Castro’s bitter legacy in Angola</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23815">EU, Merkel target social media&#8217;s &#8216;Russian propaganda&#8217;</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23813">Merkel’s party calls her the ‘anti-Trump’ as she seeks fourth term</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23811">Russia pounds ISIS in Syria</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23806">Oz nationalist leader demand Assange&#8217;s freedom</a>
						</li>
					<li>
				<a href="http://praag.org/?p=23803">Soros paid anti-Trump protesters</a>
						</li>
				</ul>
		</section>		<section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://youtube.com/c/DavidGXtube' rel='external nofollow' class='url'>DavidGX</a></span> on <a href="http://praag.org/?p=21923#comment-35140">&#8216;Whites should die&#8217;: academic&#8217;s call at Univ of the Witwatersrand</a></li><li class="recentcomments"><span class="comment-author-link">Afrikanus</span> on <a href="http://praag.org/?p=23867#comment-35135">SA’s National Gallery hosts ‘Fuck White People’ exhibition</a></li><li class="recentcomments"><span class="comment-author-link">Afrikanus</span> on <a href="http://praag.org/?p=23867#comment-35134">SA’s National Gallery hosts ‘Fuck White People’ exhibition</a></li><li class="recentcomments"><span class="comment-author-link">Industrialist Machinist</span> on <a href="http://praag.org/?p=23867#comment-35133">SA’s National Gallery hosts ‘Fuck White People’ exhibition</a></li><li class="recentcomments"><span class="comment-author-link">Anton Schutte</span> on <a href="http://praag.org/?p=23867#comment-35131">SA’s National Gallery hosts ‘Fuck White People’ exhibition</a></li></ul></section><section id="text-12" class="widget widget_text">			<div class="textwidget"> <a class="twitter-timeline" href="https://twitter.com/danroodt" data-widget-id="351422178891280384">Tweets by @danroodt</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div>
		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-my-menu-container"><ul id="menu-my-menu-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://praag.co.za">Afrikaans</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="http://praag.org/?cat=3">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://praag.org/?cat=4">South Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="http://praag.org/?cat=10">United States</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://praag.org/?cat=49">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://praag.org/?cat=123">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://praag.org/?cat=5">Business and finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://praag.org/?cat=86">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://praag.org/?cat=229">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://praag.org/?cat=79">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://praag.org/?cat=80">Ilana Mercer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://praag.org/?cat=19">Dan Roodt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318"><a href="http://praag.org/?cat=980">Joseph Secrève</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6791"><a href="http://praag.org/?cat=3758">Albert Brenner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17220"><a href="http://praag.org/?cat=10428">Skoppensboer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152"><a href="http://praag.org/?cat=849">Lin Sampson</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6966"><a href="http://praag.org/?cat=3382">Kevin King</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7033"><a href="http://praag.org/?cat=2813">TAU Bulletin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://praag.org/?cat=274">Adriaan du Toit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://praag.org/?cat=1212">Anton Alberts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="http://praag.org/?cat=299">Mike Smith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2073"><a href="http://praag.org/?cat=1376">Yolande du Plessis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="http://praag.org/?cat=1782">Avigdor Eskin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><a href="http://praag.org/?cat=446">Mangosuthu Buthelezi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630"><a href="http://praag.org/?cat=492">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1080"><a href="http://praag.org/?cat=782">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1841"><a href="http://praag.org/?cat=1274">Cartoons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://praag.org/?cat=1295">In-depth coverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10385"><a href="http://praag.org/?cat=6258">eBooks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6468"><a href="http://praag.org/?cat=3600">Book reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4099"><a href="http://praag.org/?cat=2622">Research articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="http://praag.org/?page_id=84">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://praag.org/?page_id=2">Editorial board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1353"><a href="http://praag.org/?cat=1000">History/Documents</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14277"><a href="http://praag.org/?page_id=14274">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3677"><a href="http://praag.org/?cat=2408">Support</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="http://praag.org/?page_id=3671">Donate/subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3663"><a href="http://praag.org/?page_id=3660">SA debit order form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18041"><a href="http://praag.org/?page_id=18039">Contact</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="http://praag.org/" rel="home">praag.org</a></span>
				© 2016 PRAAG
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'praagnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-1bb5471b07ee5361a54809fa01024b34">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/praag.org\/?p=23870":23870};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/?p=23870" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://praag.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/praag.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://praag.org/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='http://praag.org/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://praag.org/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/praag.org\/wp-admin\/admin-ajax.php","nonce":"47399b9f81"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://praag.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script><div id="fb-root"></div><script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'105777379',post:'23870',tz:'2',srv:'praag.org'} ]);
	_stq.push([ 'clickTrackerInit', '105777379', '23870' ]);
</script>
</body>
</html>
